Guest me123

oooohhhh thats handy

    Recommended Posts

    Guest Lisado

    We have changed most of our plugs over for things like TVs, PC, washer etc but kettle, hairdryer and the like we just use an adaptor

     

    Mind you we are always losing them :err:

    Share this post


    Link to post
    Share on other sites
    Guest cherryn

    someone told us our sound on our tv wouldnt work pls tell us if this is the case before we sell it lol?

    Share this post


    Link to post
    Share on other sites
    Guest Team 'W'

    Picture will come on but no sound. All you need to do is change your region settings in your TV menu options to German and sound will work. Germany and Oz use same PAL type, different to UK. Tried it on ours when we got here and works perfect! I'd bring the tv anyway as even if this didn't work on your set all you need to do is buy a digi box for $50 and will work fine.

    Share this post


    Link to post
    Share on other sites
    someone told us our sound on our tv wouldnt work pls tell us if this is the case before we sell it lol?

     

    Have a look here...

     

    http://www.pomsinadelaide.com/forum/showthread.php?t=8705

     

    It depends on the TV really but you will most likely need a digital STB or Foxtel (if you can't live without Emmerdale Farm) to get the best choice.

     

    Justin.

    Share this post


    Link to post
    Share on other sites
    Guest cherryn

    Please... emmerdale ..i can live without lol ......too busy ... but thanks everyone

     

     

    so does that mean i just sold my panasonic viera that cost me 1500 for 300 i was ripped , pls tell me nooooooo

    Share this post


    Link to post
    Share on other sites
    ...does that mean i just sold my panasonic viera that cost me 1500 for 300 i was ripped...

     

    We brought a 37" Viera PX60 plasma with us - add a digi box and you're away! Get it back!!

    Share this post


    Link to post
    Share on other sites
    Yup, same here, we took our tv with us too. Built in digibox, re-set the setting to Oz, and we even get Oz freeview channels.

     

    Is that a Sony, by any chance? If not, let me know and I'll update my sticky...

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now