Sign in to follow this  
Guest Carolandcraig

Problems with a trojan redirect on PIA

    Recommended Posts

    Guest Carolandcraig

    Hi i dont know if anyone else if having this problem, but when i am trying to access any page on PIA including my private messages, my anitvirus softward (kaspersky) is detecting a redirect trojan, obviously it prevents this from happening and eventually i get on to PIA.

    It is only happening on this forum and not on any website, argos, ebay etc and has only since about 10.00am UK time. Any other person having this problem?

     

    This is an extract from my antivirus report.

     

    PLEASE DO NOT CLICK ON THE LINK ITS FOR INFO ONLY! Hopefully someone might know if its a problem or not

     

    25/01/2010 15:49:28 Denied: Trojan.JS.Redirector.ar Absent http://pagead2.googlesyndication.com/pagead/show_ads.js//show_ads

    Share this post


    Link to post
    Share on other sites
    Guest Carolandcraig

    Problem seems to have been sorted out as nolonger getting the trojan message and link has been terminated.

    Share this post


    Link to post
    Share on other sites
    Guest Guest75

    Cheers Phil - thought that could be the case but I'm not an expert like yourself :notworthy::notworthy:

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this