Guest northernstar200

Laptop help please - screen has flipped!

    Recommended Posts

    Guest northernstar200

    Hi there, i don't know if anyone could help, or if it has happened to anyone else. But my laptop screen has all flipped 90 degrees, and i eaither need help flipping it back or will soon need physio for my neck as it has to be on an angle to read it. If there is anyone that can help i would be very grateful.

     

    Tracy x

    Share this post


    Link to post
    Share on other sites
    Hi there, i don't know if anyone could help, or if it has happened to anyone else. But my laptop screen has all flipped 90 degrees, and i eaither need help flipping it back or will soon need physio for my neck as it has to be on an angle to read it. If there is anyone that can help i would be very grateful.

     

    Tracy x

     

     

    lolx can just imagine :biglaugh: i am useless with fixing computers so no helpful advise Tracy. will ask about unless you have fixed it already tehe x

     

    googled it and got a couple of results

    My comp screen has fliped round 90 degrees, how do i flip it back?? please help asap!!!!!!!?

     

     

    pleeeeeeeeeease help asap. My silly cat sat on the keyboard. lol. he obviously pressed sum key that controlls it. its sooooooooooooo annoyin. what do i do. thanx x

    • 2 years ago
    • Best Answer - Chosen by Voters

    lol. No problem.

     

    What you need to do is first right click on the desktop. Then go to "Display Properties/Settings." Once in here, you have to navigate to your Graphics Card's custom information tab. This could be under advanced settings on the tab where it shows the picture of your current screen size as well as a slider to adjust screen resolution.

     

    Once in this secondary set of controls (It'll be either nVidia or ATI 95% of the time), you need to find the proper tab that has screen rotation listed in it. There was probably a key sequence that your cat hit to rotate the screen. Once you have found it, simply check the button that shows the normal landscape display!

     

    Hope this helps :)

     

     

     

    Answer 3 is just perfectly right. Go to control panel and click the other control panel options. You will find Graphics. Click on it. You will find (screen) rotation. Good luck!

     

    Actually, this is a keyboard shortcut issue. I've encountered it with many Dell laptop users.

    Ctrl-Alt-Up arrow - right side up

    Ctrl-Alt-Right arrow - 90 degrees

    Ctrl-Alt-Down arrow- 180 degrees

    Ctrl-Alt-Left arrow- 270 degrees

     

    cant remember what you laptop is but google will have the answer x

     

     

    kathx

    Share this post


    Link to post
    Share on other sites
    Guest caoimhe

    The blue icon on the bottom right (beside clock) right click it, go to rotate and set back to 0degrees. Then right click again and hit 'display properties' uncheck the rotatation button and it shouldn't happen again

    Share this post


    Link to post
    Share on other sites
    Guest northernstar200

    Thankyou very much for replies have done it now, much thankyou very much for looking and trying to help.

    Tracy x

    Share this post


    Link to post
    Share on other sites
    Guest clare

    lol my 6 yr old did this 2 mine a few wks ago had me baffled!

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now