debbie lawrence

Laptop Help

    Recommended Posts

    Is anyone able to help, we are complete novices when it comes to our laptop and really shouldn't have relied on the kids so much back in the uk, but we bought a new laptop just before Christmas when we arrived here mainly for Skype and facebook but we can't now get the camera to work we can see our family but they can't see us and we really don't know what we are doing, does anyone know someone who would be able to help us (we're in West Lakes) just to have a look at it, the kids are desperate to see us and we can't wait for them to arrive in June, we're happy to take it anywhere and obviously pay but just not sure where to go. Any help gratefully received. Thanks Debbie and Mark

    Share this post


    Link to post
    Share on other sites

    Could be quite simple..... is the camera 'active' on your Skype... i.e. check the icons at the bottom of the screen - is there an icon of a videocam with a red cross over it?? If so, click to turn it on. Hope it is quite simple - otherwise I'm stumped too! Liz

    Share this post


    Link to post
    Share on other sites
    Guest Claire-n-tel

    hi debbie!

     

    what sort of laptop is it?

    is it a built in camera or an add on webcam?

    what program are you using to make the calls? ie skype etc?

    Share this post


    Link to post
    Share on other sites
    Guest patsmb

    Try opening SYPE - click on options then video settings -click on show that I have video to people in my contacts list you might have your camera set not to show

    Share this post


    Link to post
    Share on other sites

    Hi on Skype the camera has a line through it and it says that another program is using the camera and to close it - but we don't know what it is, the laptop has a built in camera and its a HP with windows 8 on it, tearing hair out, sure its something simple (bit like us and computers) lol x

    Share this post


    Link to post
    Share on other sites
    Guest Claire-n-tel

    Debbie, do you have a settings icon on your laptop?

    Share this post


    Link to post
    Share on other sites
    Guest ColinOz

    Hi Debbie

    Could you post the brand and model of your laptop?

    also in some laptops you have to enable the webcam with a combination of keys, most of the time the button Fn + some key that has a camera icon.

    Hope this helps :D

    Share this post


    Link to post
    Share on other sites
    Guest Ross Dymond

    HP ship laptops with a bunch of useless software, they are the worst for it. One of the program's is a HP Camera program allowing you to take stills and videos, the exact name escapes me. If this is running in the background it will steal use of the camera before Skype can get use of it.

     

    make sure nothing like that is running in the background. Personally I hate windows 8, and would just install 7. But that's another convo entirely.

     

    But anyways, if you have no luck, PM me and I'll arrange meeting you and sorting it. I ran a laptop/pc centre in the UK so I know what a pain these bundled HP systems can be!

    Edited by Ross Dymond

    Share this post


    Link to post
    Share on other sites

    thanks everyone for getting back to me, and everyone who offered to come round, someone is coming and hopefully he'll be able to help, so unfortunately for my family they may be able to see me again soon !!!. Debbie xxx

    Share this post


    Link to post
    Share on other sites

    Again thanks to everyone, Dave came round and unfortunately still couldn't fix it as its a problem with the actual laptop, (thank you so much Dave for all your help) took it back to the shop and they wanted to send it off, which may take 8 weeks to come back when I said that I couldn't be without contact with my parents for that long (and my bottom lip started shaking) they sold me an external camera which was $25 for $10 and installed it for me, and said when the kids come over in June with their tablets and phones and all the gizmos they will send it off for us then. When we got outside Mark said turning on the waterworks was a nice touch I just said "it was the thought of no facebook for 8 weeks that did it" lol x Thanks again everyone Debbie x

    Share this post


    Link to post
    Share on other sites
    Again thanks to everyone, Dave came round and unfortunately still couldn't fix it as its a problem with the actual laptop, (thank you so much Dave for all your help) took it back to the shop and they wanted to send it off, which may take 8 weeks to come back when I said that I couldn't be without contact with my parents for that long (and my bottom lip started shaking) they sold me an external camera which was $25 for $10 and installed it for me, and said when the kids come over in June with their tablets and phones and all the gizmos they will send it off for us then. When we got outside Mark said turning on the waterworks was a nice touch I just said "it was the thought of no facebook for 8 weeks that did it" lol x Thanks again everyone Debbie x

     

     

    Eight weeks?? They are having a laugh.

     

    Where do you live? I know a place that will fix it in much less time than that, if it is hardware, I still am not convinced it is.

    Share this post


    Link to post
    Share on other sites
    Guest Ross Dymond

    I would demand a replacement. 8 weeks is a complete crock. Reminds of useless pc world in the UK.

     

    could be hardware, but just sounds like a software conflict to me.

    Share this post


    Link to post
    Share on other sites

    Good to hear that you got something sorted and what a pain it was....yes, it seems more software in that it'll work for a bit, then hangs, then disappears out of device manager....then won't re-install, then will, I wrestled with it for awhile but couldn't find any conflicting software - the MS camera software kept detecting an issue with it, although when it worked there, Skype would work too. Then it would die again, fairly randomly. Went through all the installed programs but nothing obvious and with it dropping in and out of device manager - they does point to something more fundamental or I have been using servers too long and I've lost my touch on laptops.....if anyone else can take a look for you....I won't take offence!

     

    Still, it was lovely to meet you both - you guys are great and too Mark's credit, he had tried pretty much all the stuff I did!

    Edited by zebedee

    Share this post


    Link to post
    Share on other sites
    Good to hear that you got something sorted and what a pain it was....yes, it seems more software in that it'll work for a bit, then hangs, then disappears out of device manager....then won't re-install, then will, I wrestled with it for awhile but couldn't find any conflicting software - the MS camera software kept detecting an issue with it, although when it worked there, Skype would work too. Then it would die again, fairly randomly. Went through all the installed programs but nothing obvious and with it dropping in and out of device manager - they does point to something more fundamental or I have been using servers too long and I've lost my touch on laptops.....if anyone else can take a look for you....I won't take offence!

     

    Still, it was lovely to meet you both - you guys are great and too Mark's credit, he had tried pretty much all the stuff I did!

     

     

    It is most likely a driver issues.

     

    How old is the laptop?

     

    What O/S? Has the O/S been upgraded?

     

    What other devices are atatched.

     

    Does the camera work flawlessly with SKYPE uninstalled?

     

    Have you disabled the firewall and tested? It could be blocking it.

     

    So many unanswered questions, it's impossible to fix without looking.

     

    Where is the laptop?

     

    And yes, server expertise is not much use with laptiops, I can't fix a screwed server but can laptops and desktops....

    Edited by adelaidenow
    typos

    Share this post


    Link to post
    Share on other sites

    It's only a few months old - Windows 8 (which I did struggle with to start with - wasn't that impressed but maybe just not familiar with it), I ran the HP update tool and installed all the updates and that seemed quite promising for a few minutes but no, back to the same old issue. No newer driver on hand for the imaging device and no other devices attached at all - didn't try the firewall as wasn't sure that would influence a built-in device. It's a horribly intermittent issue - the thing is, it worked well for the first 3 months or so. Sounds like with that other camera they are back up and running again but it'll be nice to fix the root problem.

     

    A wipe and Windows 7 put on as a clean OS might be a good bet but it came with 8 and not sure of the licensing implications.

    Share this post


    Link to post
    Share on other sites
    Guest Ross Dymond

    If it keeps disappearing out of Devide manager, have you considered the ribbon cable may have worked loose?

     

    Does the mic work well? They are (if my memory serves me) on the same ribbon cable on HP and company machines.

     

    obviously opening it up it pointless being under warranty, if the driver is up to date and it refuses to work, I would use a spare HDD to fire it up under 7 and check for the same issue.

     

    Can't think of anything else without looking, a day und the sun has fried my brain.

    Share this post


    Link to post
    Share on other sites
    If it keeps disappearing out of Devide manager, have you considered the ribbon cable may have worked loose?

     

    Does the mic work well? They are (if my memory serves me) on the same ribbon cable on HP and company machines.

     

    obviously opening it up it pointless being under warranty, if the driver is up to date and it refuses to work, I would use a spare HDD to fire it up under 7 and check for the same issue.

     

    Can't think of anything else without looking, a day und the sun has fried my brain.

     

     

    I thought we were talking about a laptop? If so, there is no ribbon or cable of any sort from the webcam.

    Share this post


    Link to post
    Share on other sites
    Guest Ross Dymond

    Then how do you suppose the PCB connects to the motherboard? Magic?

     

    Here is an image for your reference

     

    webcam.jpg

     

    This image shows the Sensor PCB unit along with Mic/LED Mounted in a Dell machine. The connector I mentioned is clearly labelled.Obviously, there is a corresponding connector on the Motherboard. Essentially its a 4pin USB connector for the Webcam (+5/TX/RX/Gnd), +5v/Gnd for the LED & TX/RX/Gnd for the MIC.

     

    All laptops use something similar to the above, with the odd exception of seperate Mic units.

    Share this post


    Link to post
    Share on other sites

    ALL laptops do not use the above, OLD ones do and some newer ones, but I wont try and reason with a know it all.

     

    But as you are trying to make me look stupid, I am happy to play that game....but for now I will give you the benefit of the doubt and let you pretend you know what you are on about :-)

     

    BUT 3 questions for you

     

    Please link to me an internal usb device for a modern laptop.

     

    if it's hardware why would it work some of the time.

     

    Do you think Skype would have a whole forum thread about the issue if it wasn't software related?

     

    Have a good night googling, the answers wont be easy to find :-)

    Share this post


    Link to post
    Share on other sites

    Hi guys, thanks for all your comments, (sorry but they don't mean anything to me) its now working with an external camera attached and I was going to take it back in June as its under warranty and I wouldn't have to worry too much on how long it takes as the kids will be here with their tablets, please don't get into a row about my laptop I'm just really grateful so many people have tried to help me and if I don't get any help from the shop I will definitely becoming back to you all. Thanks again guys x

    Share this post


    Link to post
    Share on other sites
    Hi guys, thanks for all your comments, (sorry but they don't mean anything to me) its now working with an external camera attached and I was going to take it back in June as its under warranty and I wouldn't have to worry too much on how long it takes as the kids will be here with their tablets, please don't get into a row about my laptop I'm just really grateful so many people have tried to help me and if I don't get any help from the shop I will definitely becoming back to you all. Thanks again guys x

     

     

    Debbie, I am 99% certain warranty is not important, it's a software not hardware issue.

     

    Sadly no one has answered the question I posed (does camera work without SKYPE), and I posted the SKYPE forum link, other shave the same issue.

     

    Goodluck, but as I said I don't think taking it back in June will solve anything.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now